Home > Cannot Ping > Hp Ilo Ping

Hp Ilo Ping

Contents

That cause outside network cannot access to them.I have just disabled one connection and everything work fine.Thank everybody! By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner The only way to get everything talking together again was to power-cycle the whole chassis -- shutdown all blades, then pull the power inputs. No reseating of the blades was neccesary share|improve this answer answered Nov 4 '11 at 7:37 Maurice 111 add a comment| up vote 0 down vote In my case i had http://scriptkeeper.net/cannot-ping/cannot-ping-aol-com.html

I am going to highly recommend this site! For more information about restoring a previously saved configuration, see the Advanced Management Module User's Guide. by Vince Lombardi. Thanks, Immanuel.

Hp Ilo Ping

Even forced flashed the BIOS (already was up-to-date). Console onto the server OS itself and use the hponcfg app to dump and edit the iLo configuration. For example, ports -T system:mm[1] For information about using this command, see the Advanced Management Module Command-Line Interface Reference Guide. Reply jeet said, August 30, 2011 at 7:55 pm Jcarkey hi can any one instruct me where can i see the ILO in any series of hp server and what are

The port comes up when I connect to my laptop back to back with the ILO port. Still the same, can't access that serversAnybody can explain me how to access that server (ping, http etc...). Are you aComputer / IT professional?Join Tek-Tips Forums! All the other settings between the two servers is identical. 0 This discussion has been inactive for over a year.

It will have a diagram showing the System Maintenance DIP switch. First I would boot the server and press F8 during ILO initialization to check the configuration again.You may do this even from the online configuration utility. I don't understand it then i enabled 2 connections. https://community.hpe.com/t5/HPE-BladeSystem-Virtualization/Cannot-access-to-BL460c-Blade-Servers-from-External-Network/td-p/6095641 And do you have the ports defined to the correct (or no) VLAN tagging?Also, a thought - are you using the HP custom ESXi image?

Skip to ContentSkip to FooterSolutions Transform to a Hybrid Infrastructure Protect Your Digital Enterprise Empower the Data-Driven Organization Enable Workplace Productivity Cloud Security Big Data Mobility Infrastructure Internet of Things Small assign a static IP address (first you have to deactivate DHCP) Hope this helps. Reply adyamarathon said, July 11, 2010 at 4:47 pm Hi FrankWang, Try F8 as boot starts. First 172.16.X.Y/16 and 10.X.Y.Z/24 are nowhere near on the same network.

Ilo Ip Not Pinging

volfoni91 wrote:Hello,I've installed and configured the ILO of my DL380 HP server yesterday, but I cannot ping it from my office,nonetheless I can ping another DL380 installed by a colleague of https://communities.vmware.com/thread/448457?start=0&tstart=0 Waiting to hear on them. Hp Ilo Ping so if your network has DHCP IP addresses available, then it will pick up the one for it's factory default DNS name.) Default DNS names usually in the pattern ILO For Can Ping Ilo But Cannot Connect Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking

I installed GbE2c Layer 2/3 Switch on Bay 1 and Bay 2, and SAN Switch on Bay 5 and Bay 6. have a peek at these guys Register now while it's still free! For example, ServerA works with 10.122.110.2, ServerB works with 10.122.110.2, and so forth. Press F8 when this prompt appears and you will get into the setup of the iLO.

Reply my Latest blog Post said, August 6, 2014 at 2:25 am Working with a hole in your life. Do we have to config the HP BLc GbE2c LY 2/3 Switch? even thought rebooting the OA tray helpted to clean up some mess in the gui, i still was unable to ilo to the blade (even thought i was in the same check over here Following message will be displayed : Please wait - iLO 2 is being reset with new changes.

I appreciate it -Owen Reply http://www.Newyorkneedsyou.Org/ said, April 23, 2013 at 8:45 am What's up, just wanted to mention, I liked this post. Have tried to get it to do DHCP and set up static address. However here's what helped me: SSH to the OA and type: RESET SERVER [bay number] share|improve this answer answered Jan 26 '13 at 13:53 masi 93312 add a comment| Your Answer

For example, you can create two regular times for checking your email -- 9 am and 4 pm.

Reply adyamarathon said, August 14, 2009 at 5:46 pm Hi Gareth, By default DHCP is used and it uses next available ip address. By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks. are you using vLANs? hello,Thanks for your answer,do you know if the ILO license is mandatory to be able to ping the ILO ?I've not entered it yet.Thx,best regards 0 Kudos Reply Vijayasarathy HPE Pro

If you don't have this cardboard tag, then other option would be resetting userid / password with manual boot. Finally, run hponcfg /reset If that fails, try the iLO 2 offline reset procedure 1. Thanks in advance. http://scriptkeeper.net/cannot-ping/cannot-ping-192-168-0-1.html Then go to User -> Add/Edit user.

recently i had to reset my windows vista administrator password and a post on reset windows password at http://blog2wptest.blogspot.com really helped me Reply HP Proliant ILO configuration and password recovery « said, May 7, 2014 at 1:44 pm Make sure ILO is installed at all, my DL180's did not have ilo, LO100 add on cards were added later. All hardware had default configuration. Hope this helps.

ILO only does 100 and some switches don't auto negotiate well with ILO Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | I have a feeling the last sysadmin configured the blades ILO as static IPs and it is not responding correctly. Each server comes with default DNS name for ILO web interface (it's DHCP enabled! Once we have change the system board on these machines we were unable to get the ILO to work.

According to various testimonials, they cannot provide quality service limousine service you engage it for special milestones of life.