Home > Cannot Open > Cannot Open /media/.hal-mtab

Cannot Open /media/.hal-mtab

However, after it was finished, I tried to eject the ipod, I got this error: Could not eject Media Player: org.freedesktop.Hal.Device.Volume.UnknownFailure: Cannot open /media/.hal-mtab I then tried ejecting it directly from Thanks for the work so far, Martin. Regards Pawel Martin Pitt (pitti) wrote on 2008-04-03: #21 /etc/init.d/mtab.sh should remove the file on boot. Please help! this contact form

If this does involve config files, we'll need this to be automatically cleaned up during the upgrade process. To clean this up locally on your system, please remove empty unused mount points in /media manually (no way to do it automatically in a safe fashion, sorry). Add tags Tag help Related branches lp:ubuntu/oneiric/sysvinit Ilmari Vacklin (wolverian) wrote on 2007-03-24: #1 Argh, forgot to mention that the unmounting actually does work, despite the error dialog. Ilmari Vacklin (wolverian) wrote on 2007-04-17: Re: [Bug 95368] Re: (feisty) unmounting a device icon on desktop gives an error dialog #5 On Mon, Apr 09, 2007 at 05:46:53PM -0000, Dagfinn

There was an old entry that contained german umlauts like "ö" and "ä". Thanks for this. T3slider View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by T3slider 03-03-2008, 11:02 PM #4 STARHARVEST Member Registered: Nov 2005 Location: Russia, Now, I'm trying to sync my ipod and for some reason any library changes I make in banshee won't take.

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! The upgrade of sysvinit 2.86.ds1-14.1ubuntu43 create a bug for me. Report a bug This report contains Public information Edit Everyone can see this information. I got the problem a few weeks ago when I was using Feisty.

Quando connetto il dispositivo, gnome (e tutta l'architettura dietro), mi rileva correttamente il dispositivo, presenta l'icona sul desktop e posso fare tranquillamente il mount con un doppio click. Offline Pages: 1 Index »Newbie Corner »HAL can't unmount: /media/.hal-mtab missing Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues Networking, Server, and Protection Would this be appropriate to send upstream? -- Ilmari Vacklin

Incidentally, if you leave the message box up that says 'Cannot unmount the volume...', eventually you get another message saying: "DBus error org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Well- I need help please I'm running ubuntu 9.10 32bit and Banshee 1.6 Beta 2 (1.5.1). Greg Grossmeier (greg.grossmeier) on 2008-03-04 Changed in hal: status: Confirmed → Triaged Martin Pitt (pitti) wrote on 2008-03-05: #18 The patch needs some cleanup (should use a new variable for the Comment 1 David Zeuthen 2006-12-05 21:24:31 EST I've added a hack to fix this; needs a fix in HAL but this bug never occurs in real life where all but rootfs,

Workaround (without need for commandline): Options "safely remove" and "eject drive" do work normally from nautilus. https://forums.freebsd.org/threads/15675/ Click Here to receive this Complete Guide absolutely free. http://gitweb.freedesktop.org/?p=users/david/pilgrim.git;a=commitdiff;h=c8a8fa23bfafdfa23d513f28186af145e340fc39 Confirmed to work in latest livecd build. To start viewing messages, select the forum that you want to visit from the selection below.

One detail - flash must be mounted to /media/sda1 but not to /mnt/flash that was before it. /dev/sda1 /media/sda1 vfat rw,dmask=0000,fmask=0111,users 1 0 /dev/cdrom /mnt/cdrom auto noauto,user,ro 0 0 STARHARVEST weblink If i unmount it with nautilus->no problem. Is it necessary to have been installed?) STARHARVEST View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by STARHARVEST 03-03-2008, Arthur Penn (arthur-penn) wrote on 2008-01-25: #17 Another satisfied user of this fix (with Gutsy) here.

Search this Thread 03-03-2008, 12:32 AM #1 STARHARVEST Member Registered: Nov 2005 Location: Russia, republic of Bashkiria Distribution: Slackware 12.1 Posts: 294 Rep: Cannot open /media/.hal-mtab I'm getting "Cannot Are you new to LinuxQuestions.org? And removing the /media/.hal-mtab solves the problem just the same. navigate here This happens for me with any disk that mounts to /media/disk.

A file called .hal-mtab-lock exists in that directory.The computer is a laptop, if that matters anything.Here's dmesg's output when inserting a USB-drive, but atleast I don't see anything suspicious in it:usb I didn't see any errors or warnings in dmesg, kern.log, messages, syslog, or daemon.log in /var/log. Also, the "writing data to device" notification bubble never disappears unless manually clicked on.

Package uploaded, awaiting RM approval.

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Banshee showed me progress bars where it seemed to be adding and converting songs for my ipod. Martin Pitt (pitti) on 2009-01-27 Changed in hal: status: In Progress → Triaged Felipe Figueiredo (philsf) wrote on 2009-03-27: #35 dot hal-mtab from /media Edit (197 bytes, application/x-trash) I found this Please visit this page to clear all LQ-related cookies.

Results 1 to 5 of 5 Thread: [FIX]cannot lock media/.hal-mtab Error Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Search Thread Advanced Search Display Linear Mode Welcome to the most active Linux Forum on the web. For details and our forum data attribution, retention and privacy policy, see here BackTrack Linux - Penetration Testing Distribution HOME COMMUNITY FORUMS WIKI BT Swag BLOG DOWNLOADS HOW TO TRAINING his comment is here Quando vado sul dispositivo, tasto destro umount, mi ritorna l'errore in oggetto cannot open /media/.hal-mtab ed effettivamente il file non esiste.

No unused mount points on my system in /media except cdrom and cdrom0 (which if I recall correctly behave a tad differently). My .hal-mtab file is attached, and moving it to .bak makes the warning disappear. Join our community today! iPods get named things like "Steve's iPod" by default, where the apostrophe is somewhere up in Unicode space.

Results 1 to 2 of 2 Thread: Banshee ipod error: Cannot open /media/.hal-mtab Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Bug217966 - Asking to umount LiveCD gives 'Cannot open /media/.hal-mtab' error Summary: Asking to umount LiveCD gives 'Cannot open /media/.hal-mtab' error Status: CLOSED RAWHIDE Aliases: None Product: Fedora Classification: Fedora Component: It calls umount(8) with the device name, but when it tries to remove the directory it uses the directory name in the first entry matching the device name, which fails. The new .hal-mtab created is equal to the old one, except for the line corresponding to the other drive, and has same file and ownership permissions (755 root.root).

Any solution? The time now is 02:21 AM. Patching hal properly is too intrusive at this point. (LP: #101845, LP: #95368) -- Martin Pitt

mattaw (mas-ecs) wrote on 2007-05-31: #8 Confirm this as described by swork. The time now is 08:21 PM. Note You need to log in before you can comment on or make changes to this bug. Changing my iPod to MatPod cured the problem.# Matthew mon (javiermon-deactivatedaccount) wrote on 2007-05-31: #9 Hi I've removed the file /media/.hal-mtab and the problem is gone.

Il problema si presenta sia da root che dal mio utente.