Home > Cannot Open > Cannot Open Application Not Supported On This Architecture

Cannot Open Application Not Supported On This Architecture

now what can i do for this.. share Share on Twitter Share on Facebook Email Link Like + Quote Reply mkristain, Apr 26, 2012 mkristain thread starter macrumors regular Joined: Aug 18, 2011 #12 mac os x 10.6.8 Bridge CS3 and CS4 can reside on the same machine without problem, assuming nothing gets whacked by the installers. Thanks, David 20713Views Tags: none (add) This content has been marked as final. this contact form

What version of OSX do you have? PS CS3, Illustrator, InDesign, Acrobat Pro, and Lightroom 2 are also installed on this Mac. Can you elaborate? Like Show 0 Likes(0) Actions 39. https://discussions.apple.com/thread/3980447?tstart=0

Mac OS X periodically runs background tasks that, in part, remove system files that are no longer needed. Thanks, David Like Show 0 Likes(0) Actions 6. Please help! Strangely, it says under the title 'Last played today' even though I haven't.

Who is "it"? This tool uses JavaScript and much of it will not work correctly without it enabled. In this case though, as the only CS4 app you have is Photoshop, it comes with the Photoshop CS4 installer. Re: not supported on this architecture error (Blue_Ocean) Mar 30, 2009 9:29 PM (in response to David Remington) Hi David, The error is due to the Mactel OS.

now please help me or guide me to out of this. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.  Apple Support Communities More ways to shop: Visit an Apple Share this post Link to post Share on other sites rajat010 0 Newbie Members 0 4 posts Posted December 4, 2008 · Report post Well, i trashed the app from https://forum.openoffice.org/en/forum/viewtopic.php?f=17&t=11458 We also boast an active community focused on purchasing decisions and technical aspects of the iPhone, iPod, iPad, and Mac platforms.

share|improve this answer answered Apr 6 '10 at 3:15 Coxy 6,37832154 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign Hide Question All replies Helpful answers by Dah•veed, Dah•veed May 26, 2012 3:58 PM in response to Filmguy70 Level 8 (35,022 points) Mac App Store May 26, 2012 3:58 PM in share Share on Twitter Share on Facebook Email Link Like + Quote Reply itickings, Apr 30, 2012 itickings macrumors 6502a Joined: Apr 14, 2007 #17 mkristain said: ↑ ok sir actually Like Show 0 Likes(0) Actions 14.

I only know that what you say is happening is impossible unless you made some additional changes in your project settings or failed to mention some essential steps when you were I was able to mount it with Toast of all things but there is clearly something wrong with it. My friend's brother said to uninstall Steam and my games then reinstall, which I just did, but it did not change a thing. share Share on Twitter Share on Facebook Email Link Like + Quote Reply Chundles, Apr 26, 2012 Chundles macrumors G4 Joined: Jul 4, 2005 #9 What sort of computer is your

application created on Mac OS X 10.6.8 using xcode version - 3.2.6 , its working fine in 10.6.8 Mac OS X. http://scriptkeeper.net/cannot-open/cannot-open-audio-device-another-application-might-be-using-it.html How to gain confidence with new "big" bike? How exactly does it give the error? Sign In Sign Up Browse Back Browse Forums Staff Online Users Activity Back Activity All Activity My Activity Streams Unread Content Content I Started Search Skip navigationSign in0Search forums onlySearch forums

Ideas? but when i double clicked to run this application on MAC OS X 10.5.6 than than MAC OS X 10.5.6 gives error "you can't open the application "Version_Test" because it is Re: not supported on this architecture error Buko. navigate here By the way, verify your game cache.

Privacy / DMCA contact / Affiliate and FTC Disclosure Fixed | Fluid | Fluid HD Jump to content µTorrent Troubleshooting (Mac) µTorrent Existing user? It is also used for vector art from Illustrator and previewing InDesign pages before openign or palcing them and previewing pdfs and a lot of other files, plus for placing images I simply get a message that Firefox is not supported on this architecture, and the Firefox icon in my toolbar now has a circle on it with a line through it

I am not qualified to know if this could be an issue or not.

I can reproduce exactly what you are doing if you tell me what you are doing. http://www.mozilla.org/en-US/firefox/7.0.1/system-requirements/ As you have a PPC or Power Mac the last release form Mozilla to work on PPC is Firefox 3.6.* Firefox 3.6.23 can be found at http://www.mozilla.com/en-US/firefox/all-older.html Since you have I also used this on steam support: https://support.steampowered.com/kb_...2037-QEUH-3335 But it also didn't help. http://www.mozilla.org/en-US/firefox/7.0.1/system-requirements/ estrellastern Posted 9/30/11, 11:26 PM Question owner James, Thank you, it's back to normal again.

My friend's brother said to uninstall Steam and my games then reinstall, which I just did, but it did not change a thing. I simply get a message that Firefox is not supported on this architecture, and the Firefox icon in my toolbar now has a circle on it with a line through it Add "ppc" to "Architectures" in the build settings. http://scriptkeeper.net/cannot-open/cannot-open-audio-device-another-application-may-be-using-it.html If you don't tell me, I can't help. (To everyone else reading this thread, I can obviously _guess_ what he's doing but that is missing the point).

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Apple may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic Ask Different works best with JavaScript enabled STORE COMMUNITY ABOUT SUPPORT Steam Users' Forums > Steam Discussions > Help and Tips 'Cannot open because it is not support on this