Home > Cannot Move > Cannot Move Old Log File Xorg 0 Log

Cannot Move Old Log File Xorg 0 Log

Manually find and remove anything related to ATI/AMD/Xorg. If you'd like to contribute content, let us know. LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware X11 Royally screwed up permissions. I can confidently say that. http://scriptkeeper.net/cannot-move/cannot-move-old-log-file-var-log-xorg-1-log-to-var-log-xorg-1-log-old.html

now I get the same errors as before, plus a new one: xauth: error in locking authority file /home/myuser/.Xauthority So I changed the owner and group on that file to myuser. Forum Forum Home New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Advanced Search Forum OLD Archives OLD BackTrack 3 Final OLD BT3final Support Do you have your internet connection at this point? thanks scybord View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by scybord Thread Tools Show Printable Version Email this Page Search this check my site

Can't startx User Name Remember Me? Quote: Originally Posted by scybord well i tried to get it all squared away today but ended up messing everything up. Graphics mode is still mot working for me... -.- Oh well. Advanced Search

Forum English Get Technical Help Here Install/Boot/Login Cannot startx unless Superuser Welcome!

You are likely to be ignored, or written off as a loser, if you: * post your question to a forum where it's off topic * post a very elementary question On Arch and Debian I did this, also removed all mesa/vesa/etc and reinstalled those. Hi Yes, but as the note says...beware CVE - CVE-2010-2240 (under review) Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890) openSUSE Leap 42.1 (x86_64) GNOME 3.16.2 If you find this I did not get this error when using the final release of openSUSE 11.4.

Try (temporarily!) changing the permissions on /var/log/Xorg.* to rw-rw-rw- (`chmod 666 /var/log/Xorg.*` should do it). logrotate) so settings entered here might # be overridden. # This file needs to end with a newline. # # # suexec is only secure if the document root doesn't contain While 'startx' works when I'm logged in as root, I get an error message when I'm logged in as an ordinary user. "Fatal server error: Cannot move old log file ("/var/log/Xorg.0.log" Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register Login You are not logged in.

now I run "startx" and no longer get any errors... You can back-up entire /home folder. I had found this before and used it to fix my previous openSUSE milestone 6 installation, but this happened due to X not starting in the first place, but for other but now i get this Code: Fatal server error: Cannot move old log file ("/var/log/Xorg.0.log" to "/var/log/Xorg.0.log.old" Make sure the permissions of Xorg.0.log, Xorg.0.log.old, Xorg.1.log, and Xorg.1.log.old are all the same.

So I just did it now... https://bugs.freedesktop.org/show_bug.cgi?id=10449 That in its self is kind of funny as I did used to use startx a lot when loading the nVIDIA video driver. It is designed to be a placeholder for local # additions by the administrator of the system to reflect filemodes # of locally installed packages or to override file permissions as Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Official Flavours Support > General Help > [ubuntu] No GUI?

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search his comment is here For the record, I do seem to remember using sudo startxiwi inside the chroot so won't do that again :) henrywright closed this Jan 10, 2016 Sign up for free I didn't even know you could log into an "ordinary user" Anyways, you're having an error with the graphics settings? Thank You, My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/ Software efficiency halves every 18 months, thus compensating for Moore's Law Its James again from Austin, Texas Reply With Quote 23-Mar-2011,19:37 #9 malcolmlewis View Profile View

If this is your first visit, be sure to check out the FAQ. everything looks good now. but now i get this Code: startx xauth: creating new authority file /root/.serverauth.3086 Fatal server error: Cannot move old log file ("/var/log/Xorg.0.log" to "/var/log/Xorg.0.log.old" giving up. this contact form The time now is 18:12. © 2015 SUSE, All Rights Reserved.

KissellFebruary 23rd, 2012, 11:08 PMIt's an ATI Radeon card... 4550 HD i think... See also # https://bugzilla.novell.com/show_bug.cgi?id=263789 # http://httpd.apache.org/docs/trunk/suexec.html # #/usr/sbin/suexec2 root:root 4755 # setuid bit on Xorg is only needed if no display manager, ie startx # is used. CTRL-ALT-F# doesn't work, or at least it doesn't display anything...

I just used the defaults.

sunfromhereFebruary 23rd, 2012, 10:54 PMWhat graphics card do you have? Now, I most often am reloading the video driver after doing a kernel update, which I do right after a complete restart. no mouse, no background... Maybe you should tell others what you did, so others can avoid making the same mistake.

xinit: Connection refused (errno 111): unable to connect to X server xinit: No such process (errno 3): Server error. maybe not... T3slider View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by T3slider 05-28-2008, 06:16 PM #12 scybord LQ Newbie Registered: May 2007 Posts: navigate here It is kind of funny what drives your habits on your local PC.

Registration is quick, simple and absolutely free. I didn't install any drivers... I don't know much about X. Fatal server error: Cannot move old log file "/var/log/Xorg.0.log" to "/var/log/Xorg.0.log.old" Please consult the The X.Org foundation support at http://wiki.xorg for help.

The time now is 01:12 AM. xinit: No such file or directory (errno2): unable to connect to X server xinit: No such process (errno 3): Server errror." Can anybody give a hint whats wrong here? Reply With Quote 23-Mar-2011,18:50 #6 jdmcdaniel3 View Profile View Forum Posts View Blog Entries View Articles Flux Capacitor Penguin Join Date Mar 2010 Location Austin - Texas Posts 10,489 Re: Cannot Already have an account?

Offline Pages: 1 Index »Newbie Corner »[SOLVED] Sudo and seteuid issues Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues Networking, Server, and Protection I do have the ATI catalyst driver ".run" file that I downloaded a few weeks ago for this system, but never installed it...