Home > Cannot Mount > Cannot Mount The Backup Windows Home Server

Cannot Mount The Backup Windows Home Server

Reboot if necessary then you should be able to mount your backup. " I did not need to reboot. Many people have had this identical problem. http://social.microsoft.com/Forums/en-US/whssoftware/thread/38837f67-198e-48d7-ad98-68e00884e8a4/ http://social.microsoft.com/Forums/en/whssoftware/thread/4987c731-b011-4e01-af0a-82f1125ad110 http://social.microsoft.com/Forums/en-US/whssoftware/thread/668d17ca-4171-4175-8183-be6e9e7d3f86 http://social.microsoft.com/Forums/uk/whssoftware/thread/f5ee71ee-4659-45d4-88e0-64f475da9439 http://kelvyntaylor.blogspot.com/2010/11/fixing-cannot-mount-backup-problem-in.html http://forum.wegotserved.com/index.php/topic/16314-format-drive-z-and-81/ https://connect.microsoft.com/WindowsHomeServer/feedback/details/448670/cannot-mount-the-backup-on-vista-or-windows7-system https://connect.microsoft.com/WindowsHomeServer/feedback/details/447824/opening-backup-fails-at-97 https://connect.microsoft.com/WindowsHomeServer/feedback/details/451385/attempting-to-browse-a-backup-results-in-cannot-mount-backup-and-crash-in-mountbackup-exe                         See also     http://blogs.msdn.com/b/eldar/archive/2007/04/28/windows-home-server-client-join-troubleshoooting-hints.aspx What I've tried:   Do a Repair (from WHS interface) Enable DiskPart XP pro, Vista, Win7. http://scriptkeeper.net/cannot-mount/cannot-mount-the-backup-home-server.html

All of a sudden they started working. What worked for me was to disable the Home Server Restore driver under the systems folder in device manager. I recently installed a NAS-type drive, "Seagate GoFlex Home", which got mapped to network drive 'Z'. Theme Default WGS 2015 (Default) Privacy Policy Contact Us We Got Served Ltd. http://kelvyntaylor.blogspot.com/2010/11/fixing-cannot-mount-backup-problem-in.html

I don't know what I would do if I didn't find the fix! Eventually, a post on theWe Got Servedforums led me to a thread on the Microsoft forumswhich mentioned a problem with Diskpart. Dave Share this post Link to post Share on other sites Davers 2 Advanced Member Members 2 169 posts Posted July 20, 2010 Ok...it seems there's a tool that can In this example was it just a data backup or a Win XP restore point backup and how did you get it to save to the WHS?

Still no luck and a SO who is about to divorce me. Review: TP-Link AV500+ Gigabit Powerline Adapter TP-Link has been quite busy recently, especially on the Homeplug front. So..I don't even know what else to say...I can't believe that it's unreachable! It is.

Now, what to put in it? But one very annoying feature is the lack o... Top 10 Most Popular Posts How to disable Google Chrome's cache I like many things about Google Chrome , such as its speed, tab handling and unified search box. I read somewhere else it was a bad Windows Home Restore Driver 2 indevice manager.

Any suggestions would be appreciated.ReplyDeleteIvanTheCat21 March 2015 at 18:23I have several computers backed-up with WHS. This resolved my issues. I also got it to work by disabling the Home Server Restor driver.ReplyDeleteAnonymous29 September 2013 at 20:53Kelvyns proceedure worked for me. I also reinstalled the connector software in the process of trying to fix this.

All Activity Home Home Servers & NAS Windows Home Server & Windows Server Windows Home Server v1 Backup Cannot Mount The Backup Upgrade to a WGS Supporter Account to remove this Tuesday, February 08, 2011 12:48 AM Reply | Quote 0 Sign in to vote Try upgrading or uninstalling any addons. also is their a preferred way of attaching or linking error logs to posts? A friend of mine very infrequently backs up data to a portable HD and walks it to work.

The closest explanation I have found that might make sense deals with the fact that the Client PC ends up installing a virtual driver under system devices labeled "Home Server Restore his comment is here As you can see from all of the posts on this site and others concerned with WHS, there are many users with this problem but no real solution. Nothing has worked. I found this advice on another forum: 1.Launch the Console from the home computer having the problem > go to Computers & Backup 2.Select any home computer from the list that

Popular Contributors Week Month Year All Time Nobody has received reputation this week. I have tried 5 different computers with all kinds of different OS to no avail.ReplyDeleteAnonymous27 April 2011 at 02:13This solution worked for me like a charm. All three get to 81% on the same identical set of backups and then error out. this contact form This can't be true...I have over a year and a half of backups....and it's all for nothing?

I have no problems cutting off the old cable & connector from the old PSU and soldering to the new one but the new power supplies only have a SATA power Verify that all services are running.' > click OK 7.NOTE: If you are prompted to restart your home computer, click Do Not Restart. 8.In the home server Console, click the Open If the server was restarted, the first and only first backup partition would run to completion.

For fun, I removed a drive from the pool that in the past I thought might have been giving me problems.

Gadgets... | Blog Home | Hanselminutes Podcast 184: Preview of AS...» About Scott Scott Hanselman is a former professor, former Chief Architect in finance, now speaker, consultant, father, diabetic, and Microsoft I may have to rethink my giving up on WHS...I can't seem to find anything out there that comes close to it in functionality Dave Share this post Link to post Unfortunately it didn't find the hard-wired network adapter I was planning on using to restore this laptop. Do you want to continue?" I click yes an after a short pause I get "Unable to refresh RestoreWizard from your server.

By Tly · Posted 18 hours ago OK, I have the same issue.   My system is headless but I managed to use a riser card and I see that it From my 64bit Win7 laptop I cannot even open the backups - automount is on - Z: is free. During backup an unambiguously named folder called "\Windows Home Server Drivers for Restore" is made that is full of directories with storage and network drivers from your computer. navigate here I was able to get to any backup from any computer until recently.

Then I found the article at http://social.micros...re?forum=whsfaq. How to remove network names in Windows 7 Networking in Windows 7 is generally pretty simple, apart from the unecessarily complicated Network and Sharing Center. Best greetings from Germany Olaf Monday, February 14, 2011 3:40 PM Reply | Quote Moderator 0 Sign in to vote i used the cleanup button in the windows home server console Decided to restart the computer and it now worked perfectly.

Dave Share this post Link to post Share on other sites Upgrade to a WGS Supporter Account to remove this ad. I could not find a way to get it do full backups.