Home > Cannot Locate > Cannot Locate The Specified Media Or Backup Device Backup

Cannot Locate The Specified Media Or Backup Device Backup

Pegasus \(MVP\), Sep 8, 2004 #2 Advertisements SOS NTbackup Guest RE: Ntbackup: Cannot locate the specified media or backup device. You won't believe this but I am having to connect remotley and start the task manually every night at the moment so your help would be GREATLY appreciated. Web Hosting Talk Newsletters Subscribe Now & Get The WHT Quick Start Guide! Register to Participate Meet our Staff Refer Forum Rules Contact Us Frequently Asked Questions Did you forget your password? have a peek here

RE: BACKUP ON WIN SERVER 2003 mjbosko (Programmer) 25 Feb 04 00:28 Sorry, I just realized, it was the /um switch that worked for me, not the /ul (no idea if This Hello Everyone, I'm experiencing the same thing on a Windows 2003 SB Server. Although we provide other information for your reference, we recommend you post different incidents in different threads to keep the thread clean. The tape is in the drive. http://www.winvistatips.com/threads/ntbackup-cannot-locate-the-specified-media-or-backup-device-this-backup-operat.538637/

Raj Guest Hello All, When I run the Ntbackup manualy it works fine, but when I try to set it up on the task schedule it close itself. Great for personal to-do lists, project milestones, team priorities and launch plans. - Combine task lists, docs, spreadsheets, and chat in one - View and edit from mobile/offline - Cut down The report says "Cannot locate the specified media or backup device. Also, SP1 fixes a lot of issues....

Sign up now! If you have SBS premium with ISA, then there's lots of help over at http://isaserver.org as well elsewhere in the SBS community. This backup operation will terminate." Thanks Raj Raj, Sep 7, 2004 #1 Advertisements Pegasus \(MVP\) Guest "Raj" <> wrote in message news:764001c494f2$d50668a0$... > Hello All, > > When I run The odd this is sometimes it works perfectly, sometimes it complains the media is unavailable and sometimes the log report is just empty!

I need to backup both the Win & > > Exchange servers. > > > > I can perform this task manually but when I try to schedule the task it Office 365 Exchange How to track your lost Android Phone? The tape is in the drive and there are no errors with the backup unit. http://www.tech-archive.net/Archive/Windows/microsoft.public.windows.server.sbs/2006-08/msg00248.html It seems to be when I schedule the job to run at a time that is quite far ahead.Any ideas??

No, I haven't found a fix for the problem yet. It is pretty frustrating. Doesn't mention this in the help file that's why I missed it. Straighht forward it seems and I can't see where its going wrong?

It is listed in RSM as 'Hewlett Packard DDS4 drive'. https://support.microsoft.com/en-us/kb/314844 Copyright 2006 - 2014, JustSkins.com 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 We use data about you for a number of purposes explained in the links below. since the name was different (per your flash of inspiration) you may need to clean up the way the device is installed...

Any info on the device in Device manager? "calin_112" <> wrote in message news:... > > mcarc, were you able to find out what's the problem? > > > -- > navigate here All Rights Reserved - PrivacyPolicy Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support I'm surprised at this because RSM lists it as Hewlett Packard DDS 4 Drive. Jeff TechSoEasy 0 Message Author Comment by:ipendlebury2006-02-05 Comment Utility Permalink(# a15878157) I didn't explain myself very well.

You will need the following: Exchange Best Practice Analyzer: http://www.microsoft.com/downloads/details.aspx?FamilyID=DBAB201F-… SBS Setup SMTP relay to office 365 Video by: Alan how to add IIS SMTP to handle application/Scanner relays into office Art Bunch posted Jul 8, 2016 Cannot acsess my email DeVonne Colette posted Mar 5, 2016 Login,logoff,idle time tracking saran posted Nov 2, 2015 WSUS clients not connecting to... Results 1 to 1 of 1 Thread: NTBackup to LTO-4 Tape Device Tweet Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Advanced Search Display Linear Mode Switch http://scriptkeeper.net/cannot-locate/cannot-locate-the-specified-media-or-backup-device.html I can perform this task manually but when I try to schedule the task it NEVER works.

If you've no further suggestions, i'll award the points. 0 LVL 74 Overall: Level 74 SBS 64 Message Expert Comment by:Jeffrey Kane - TechSoEasy2006-01-31 Comment Utility Permalink(# a15839538) Okay... This backup >> > operation >> > will terminate." >> > >> > I have used the Wizard to create the backup job and schedule it but it >> > still Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum!

Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

I don't like the SBS backup wizard. When you use the /um switch, Backup searches the following media pools for available media: Free pool, Import pool, Unrecognized pool, and Backup pool. Try the /um switch for unmanaged backups. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Forum Join Now Featured New Posts FAQ Rules Forum Actions Mark Forums Read Quick Links Today's Posts My Posts View Site Leaders Helpdesk Memberships Web Hosting News Find A Host Advanced Log in or Sign up Windows Vista Tips Forums > Newsgroups > Windows Server > Ntbackup: Cannot locate the specified media or backup device. If I manually use the backup wizard to perform the backup, right now, it runs fine. http://scriptkeeper.net/cannot-locate/cannot-locate-the-specified-media-for-backup-device.html This backup operation > > will terminate." > > > > I have used the Wizard to create the backup job and schedule it but it > > still > >

I found my problem. we use new tapes every Friday as that is the "normal" backup which we store off site) then just set the backup job to accept a new tape.Hope this helps.Cheers. Thank you for your time and cooperation! Join Us! *Tek-Tips's functionality depends on members receiving e-mail.