Home > Cannot Locate > Cannot Locate Debconf/db.pm

Cannot Locate Debconf/db.pm

Type this at the command line: sudo apt-get update && sudo apt-get install perl [reply][d/l] Re^2: upgrade broke perl? Setting up debconf (1.5.50ubuntu1) ... BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Config.p +m line 7. It seem that last week the server center had an error which caused the machine to shutdown suddenly. http://scriptkeeper.net/cannot-locate/cannot-locate-debconf-log-pm.html

Even though my desktop is completely fixed it's now sort of readable, since I already have words mixed the the symbols. Adv Reply Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New Do I have to recompile? After this operation, 0 B of additional disk space will be used. http://askubuntu.com/questions/549902/perl-may-be-unconfigured

by scorpio17 (Abbot) on Jan 30, 2013 at 14:22EST I'd suggest using the Ubuntu package manager. node historyNode Type: perlquestion [id://1016135]Front-paged by Corionhelp Chatterbox? and cookies bake in the oven... Acknowledgement sent to Evan Harris : Extra info received and forwarded to list. I'll wait for you, and for some more ideas how to go on, until tomorrow, if you don't mind.

Browse other questions tagged debian debian-wheezy debconf or ask your own question. Message #25 received at [email protected] (full text, mbox, reply): From: Evan Harris To: Joey Hess Cc: [email protected], [email protected], [email protected] Subject: Re: Bug#91788: Debconf fails after upgrade to perl-5.6 in dpkg: /usr/lib/perl5/Debconf/Element not found. BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.

It is the desktop version (32-bit). BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6. Errors were encountered while processing: debconf E: Sub-process /usr/bin/dpkg returned an error code (1) :( Manfred Hampl (m-hampl) said on 2013-08-01: #26 Now try installing all failing packages, but with dpkg http://arstechnica.com/phpbb/viewtopic.php?f=16&t=294471 Or to keep it simple you can redefine the @INC by @INC = ('/usr/share/perl/5.14.2','/etc/perl /usr/local/lib/perl/5.14.1 +','/usr/local/share/perl/5.14.2','/usr/lib/perl5','/usr/share/perl5', +'/usr/lib/perl/5.14','/usr/share/perl/5.14','/usr/local/lib/site_perl +','/opt'); [download] But first make sure that those folders exists at all.

Not the answer you're looking for? Passing parameters to boilerplate text Which TeX editors are able to compile just a snippet of a .tex file? Thanks for your help. Setting up doc-base (0.10.5) ...

Can't locate DebianNet.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /usr/sbin/update-inetd line 24. http://www.perlmonks.org/?node_id=621622 I have shortened the question title to avoid that it spoils the columns 2. Can't locate Debconf/Db.pm in @INC (@INC contains: /usr/local/lib/perl/5.6.0 /usr/local/share/perl/5.6.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.0 /usr/share/perl/5.6.0 /usr/lib/perl5/5.6/i386-linux /usr/lib/perl5/5.6 /usr/lib/perl5/5.005/i386-linux .) at /usr/share/debconf/transition_db.pl line 5. I'm pasting just the final part of it.

Korrigan Nagirrok (korrigan) said on 2013-07-31: #17 ~$ sudo apt-get install --reinstall perl-base Reading package lists... http://scriptkeeper.net/cannot-locate/cannot-locate-to-any-english.html dpkg: /usr/lib/perl5/Debconf/FrontEnd not found. No apport report written because the error message indicates its a followup error from a previous failure. Adv Reply February 3rd, 2015 #2 MAFoElffen View Profile View Forum Posts Private Message Modules & Layers Join Date Mar 2010 Location USA BeansHidden!

Manfred Hampl (m-hampl) said on 2013-08-03: #41 I do not fully understand your last message: can you boot your system now, or is it impossible to start it? They ended up reinstalling 10.04 to fix that. I first had problems with glibc6 and reinstalled it from dpkg archive folder. Check This Out Message #5 received at [email protected] (full text, mbox, reply): From: Evan Harris To: [email protected] Subject: Debconf fails after upgrade to perl-5.6 in testing tree Date: Mon, 26 Mar 2001 11:00:39

BEGIN failed--compilation aborted at /usr/local/share/perl/5.10.1/Text +/Tabs.pm line 15. Traceback (most recent call last): File "/usr/bin/pyclean", line 31, in from debpython import files as dpf ImportError: No module named debpython dpkg: error processing /var/cache/apt/archives/debconf_1.5.50ubuntu1_all.deb (--install): subprocess new pre-removal script I have to stop for today, just some more ideas how to go on (without knowing if that weill lead anywhere): try reinstalling perl-base again try reinstalling python3, maybe that needs

The time now is 07:17 PM.

What is the output of the following commands: sudo dpkg --audit sudo py3compile -p python3 sudo py3compile -p debconf Korrigan Nagirrok (korrigan) said on 2013-08-01: #21 ~$ sudo dpkg --audit The dpkg: error processing package debconf (--configure): subprocess installed post-installation script returned error exit status 2 Errors were encountered while processing: debconf E: Sub-process /usr/bin/dpkg returned an error code (1) someone can Traceback (most recent call last): File "/usr/bin/py3clean", line 32, in from debpython import files as dpf ImportError: No module named 'debpython' dpkg: error processing /var/cache/apt/archives/python3_3.3.1-0ubuntu1_i386.deb (--unpack): subprocess new pre-removal script Done Building dependency tree Reading state information...

Korrigan Nagirrok (korrigan) said on 2013-08-01: #33 Now I'm getting problems with sane-utils :( And my desktop continuous completed messed up with just unreadable characters ~$ sudo apt-get upgrade Reading package Need to get 0 B/1614 kB of archives. Version? http://scriptkeeper.net/cannot-locate/cannot-locate-text-csv-pm.html dpkg: error while cleaning up: subprocess installed post-installation script returned error exit status 2 Errors were encountered while processing: /var/cache/apt/archives/debconf_1.5.50ubuntu1_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1) No problem, Manfred.

I don't know you that would happen. vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Errors were encountered while processing: debconf E: Sub-process /usr/bin/dpkg returned an error code (1) ~$ sudo apt-get install --reinstall python-minimal Reading package lists... What now?