Home > Cannot Load > Cannot Load Modules/php5apache2.so

Cannot Load Modules/php5apache2.so

How to import someone else's toolbox? bound parameters? Step 3) Tell us what you tried to resolve it. The dll worked despite 5.4.8 - 5.4.9 mismatch. http://scriptkeeper.net/cannot-load/cannot-load-c-php-php5apache2-4-dll-into-server-1-is-not-a-valid-win32-application.html

It's there - I can see it - I am told that it is a system file so leave it alone. Do the IPA consonants /v/ and /w/ sound similar? It's version 2.2. Mike_GoDaddy 2012-04-03 21:04:48 UTC #2 Where did you install PHP to on the server? https://www.apachelounge.com/viewtopic.php?t=566

then turn it off, then install php afterward. The php4apache2.dll file is right where it should be, in the directory where Apache is stating that it is not found. asked 1 year ago viewed 3273 times active 1 month ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Related 4PHP / Apache how to set session.cookie_domain from outside php.ini6Unexpected I was curious about what "thread safe" means.

Am i missing something here? –VishwaKumar Nov 22 '12 at 11:31 I got PHP 5.5 to work with the files here: apachelounge.com/viewtopic.php?p=25460 I used php5apache2_2.dll. –Niels Abildgaard Sep 13 It should then edit the httpd.conf file itself. Apache LoungeWebmasters About Forum Index Downloads Search Register Log in Keep Server Online If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with To do so would bring on immense headaches with the "protection" Windows affords that directory (you'll have to put-up with editing the Windows\system32\drivers\etc\hosts file as an administrator).

I can see there is no php5apache2_2.dll in c:/php5 folder. share|improve this answer answered Feb 22 '13 at 17:50 pleiovn 43 add a comment| up vote 0 down vote Even file exist and apache shows error that this file don't exists, Do I need to do [...] About Me Software engineer turned marketer. dig this I have taken the same steps with apache2.2 which is in its own file in C:\Program Files\Apache Software Foundation\Apache2.2.and reconfiged the httpd according to Kevin's instructions.

This is for a personal web server. I got MySQL installed and working too... In it, I found the following two messages:1. Obviously, Google should play a part in it.

Make sure that you install Apache first... I blindly trust Windows Update to mess with my Windows system directory, but never manually copy files there, so the first option was ruled out. share|improve this answer answered Nov 26 '14 at 4:42 Reedyseth 213 add a comment| up vote 0 down vote None of the suggestions above worked for me. It's been nearly 3 years since, however, that I've had a running web server.

But right now the problem is that Apache2 can't find the module for PHP. this contact form Check that your versions of php and Apache are bit-compatible (both 64-bit x64 or both 32-bit x86; note that when downloading 64-bit PHP from windows.php.net/download/, the zip file will be called IT WORKED! Faq September 20th, 2006,07:25 PM #15 No Profile Picture yellowplanet View Profile View Forum Posts  Registered User Devshed Newbie (0 - 499 posts)  Join Date Sep 2006 Posts

I've tried changing it to these and no improvements occurred: Code: LoadModule php5_module c:/php/php5apache2.dll LoadModule php5_module "c:\php\php5apache2.dll" LoadModule php5_module C:/php/php5apache2.dll LoadModule php5_module "C:\php\php5apache2.dll" I've even tried copying the entire php folder The official site suggests that "VC6″ PHP binaries must be used with apache.org Apache binaries, whereas e.g. To make php5ts.dll available you have three options: copy the file to the Windows system directory, copy the file to the web server's directory, or add your PHP directory, C:\php to http://scriptkeeper.net/cannot-load/cannot-load-php5apache2-4-dll-into-server-1-is-not-a-valid-win32-application.html Also I appear to not have any file entitled anything with "apache" in it in my PHP folder.

It isn't too hard to do. php.net/manual/en/install.windows.apache2.php The PHP download website also makes this point. share|improve this answer answered Aug 21 '14 at 16:43 Darkane 287 add a comment| up vote 1 down vote For me the problem was resolved by replacing the file php5apache2_2.dll from

Why aren't interactions between molecules of an ideal gas and walls of container negligible?

Thank you again SO much. For some reason is not finding the php5apache2.dll but it is in that directory, i try chaging directories but i get same error. I decided to reply since I'm getting a fair number hits from this thread for my PHP and Apache 2.2 on Windows guide... Example: Variable name: Path Variable value: C:\php5;%SystemRoot%\system32;....." The reason why I think that, is because I quite frankly don't understand that part of the instruction.

VC14)" YES! –Matías Mar 19 at 1:10 add a comment| up vote 1 down vote Removing the double-quotes form the httpd_uwamp.conf file worked for me on both UnWamp and PHP distributions. And I tried copying the php5apache2.dll into my modules folder and using modules/php5apache2.dll and that improved nothing either. My httpd.conf has the following lines: LoadModule php5_module "c:/tmp/php5apache2_2.dll" AllowOverride None Options None Order allow,deny Allow from all #PHPIniDir "C:/Program Files (x86)/PHP/PHP5.2.17" And, inside , the following Check This Out share|improve this answer edited Nov 18 '15 at 20:04 Dane411 3031522 answered Nov 24 '11 at 23:16 sandino 2,78211019 Hi sandino, thanks for your reply but from where I

Back to top BlueSwanJoined: 08 Jul 2011Posts: 2 Posted: Sat 09 Jul '11 13:23 Post subject: BlueSwan wrote: I have a similar sort of problem. That's a nasty little bit of M$ nonsense but it IS required (and the one thing, off the top, that you didn't mention above). With this, can you tell me how to correct my problem? VC14).

Than why did you put php5apache2_2.dll into C:\tmp ? If all of this is above and beyond you, then don't act so arrogant, realise that part of the fault may be you, and humbly listen to our advice. Clearing CD cache in code from the CM Passing parameters to boilerplate text Hyper Derivative definition. I don't think this helped since I had already the x86 version and working with my previous PHP version, but is part of the action I taken.

Still only 7.2.2.9 here. 0 Kudos Reply r0k Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎05-15-2014 09:32 How to react? I've calmed down now. HELP!

I tried replacing the php5apache2_2.dll file and restarting everything, but got the same error.