Home > Cannot Load > Cannot Load Modules/mod_aspdotnet.so Into Server

Cannot Load Modules/mod_aspdotnet.so Into Server

Has anyone had any success in getting an ajax asp.net site running on Apache? Is it working? Geoff - Monday, January 12, 2009 2:31:24 PM Hey it's works.....:) Thanks Vm Vm - Tuesday, January 13, 2009 11:50:45 AM Is there any way to run asp.net web site on Home Help Search Login Register DeveloperSide.NET Forums>DeveloperSide.NET>Web.Developer Server Suite Community Edition,Public Support Forum>Installing mod_aspdotnet -- ASP.NET... Source

I have installed apache with asp support in 10 minutes by the help of this guide. Reply newlife007 says: July 24, 2012 at 2:18 am It did work and I did have issues. Nick - Monday, February 4, 2008 6:22:26 PM Hello, I installed it without problems but I have CruiseControl.Net running and when I try to go after dashboard (details on a task) Change the above two references to "C:/Windows/", to "C:/WINNT/" if you are using Windows 2000.If you are not sure what your %systemroot% directory is, run either of these two echo commands https://www.apachelounge.com/viewtopic.php?p=445

Upon searching the Internet I came across an Apache module mod_aspdotnet.so found here. Browse other questions tagged asp.net xampp or ask your own question. c:/SampleASP in the example above) and everything works great after that. Frank Xia - Friday, February 5, 2010 11:45:09 AM getting the 500 Internal Server Error, what should I do???

shashank - Saturday, November 14, 2009 7:32:16 PM Hey Bro, Its really Great and working solution for me... Logged admin Administrator Master of All Subjects Posts: 3272 Installing mod_aspdotnet -- ASP.NET... « Reply #9 on: May 09, 2006, 03:15:27 AM » Quote1) The msi might be searching for apache.exe I created a dummy apache.exe in the bin directory. Aside from that -- I think the development of mod_aspdotnet has been abandoned (due to lack of developers, testers, and general interest), though something I read on the dev list also

it was no big thing but a chicken wing to just make your installation work according to my configuration! papa_smurf73 - Saturday, January 13, 2007 5:34:57 PM It kinda worked for me, I'd installed all perfectly, without errors at least, but when I try to run the script provided, it cheers! https://community.apachefriends.org/f/viewtopic.php?p=202135 Do the IPA consonants /v/ and /w/ sound similar?

Angelo - Tuesday, April 1, 2008 2:52:16 AM This is great, worked for me, but what about regular asp, is there a similar way to get ordinary asp to work as Leonardo - Thursday, June 11, 2009 8:01:19 PM thanks for your post. Hope this works for you as it did for me. i can now run asp on my workstation.

tried apache -e debug ? https://disqus.com/home/discussion/todayinwindows/how_to_run_aspnet_on_xampp/ Josh Stodola - Friday, March 16, 2007 1:15:08 AM It works very well. You must minimally install the .NET Framework Resdistributable version, while developers will prefer to install the .NET Framework Software Development Kit, or another .NET development tool such as VisualStudio .NET. I would appreciate if someone can confirm the mod for aspnet will work anytime soon for 2.2.x apache.

I get the message " C:\SW\Apache222 is not a valid path to an installed instance of Apache. " The official release of mod_aspdotnet shows the same message.Looks like my next this contact form You can only create projects that support version 2.0.If you are going to build mod_aspdotnet yourself, you will need to use VC++ 2003. juanalo - Thursday, April 3, 2008 12:26:43 PM I cann't get Installar file"Apache 2.0.54" and "Mod_AspDotNet" darcy.yang - Monday, April 7, 2008 10:18:43 AM Please tell me whether ASP.NET work with Thanks for all of your help.I believe I checked out the bug report. . .

The error said that it didn't have permission to write to "Temporary ASP.Net Files" folder. I created one and refreshed my page. Related 14RewriteEngine on gives error 4035Apache 2.2 phpinfo() Configuration File (php.ini) Path doesn't match httpd.conf4Apache Httpd.conf Relative Paths1httpd does not work (-bash: httpd: command not found)2Apache uses one of the virtual http://scriptkeeper.net/cannot-load/cannot-load-modules-mod-wsgi-so-into-server.html The MIMEMagicFile
# directive tells the module where the hint definitions are located.
#
MIMEMagicFile "conf/magic"


#
# Customizable error responses come in

But when i open the asp code on browser, the code i've wrote is shown( with html tags). By default, all requests are taken from this directory, but
# symbolic links and aliases may be used to point to other locations.
#
DocumentRoot "C:/xampp/htdocs"

#
# Each directory Thanks Jeff Jeff - Monday, July 10, 2006 3:35:03 AM asp.net generally works ok with this setting, except atlas -- so far i had no luck with atlas Leop - Wednesday,

Source Error: An unhandled exception was generated during the execution of the current web request.

I just tryed that and got the error message: Quote: httpd.exe: Syntax error on line 123 of D:/0Shared Services/Apache/conf/httpd.conf: Cannot load D:/0Shared Services/Apache/modules/mod_aspdotnet.so into server: The specified module could not be example domain.com/Default.aspx ? Steffen Apache Lounge is not sponsored by anyone.Your donations will help to keep this site alive and well, and continuing the building of the binaries. Not you - Saturday, September 13, 2008 6:16:56 PM Hey - You are DA man!

I noticed as well that the Dot Net Framework seems to install by default to Program Files, where as you have C:\Windows. zzx - Tuesday, September 9, 2008 11:22:11 AM It works great, but how can you make it so it so it can run from anywhere on the server? I read other comments but didn't get any idea... -> Is there any visual interface like IIS for apache? Check This Out Any help would be appreciated, thanks.

How to make my logo color look the same in Web & Print? Reply newlife007 says: January 6, 2015 at 9:49 pm Sorry to say that it does not work with Apache 2.4. it is possible? The error I'm getting from the webserver is [Mon Jun 19 11:09:41 2006] [error] [client 84.43.73.176] mod_aspdotnet: No AspNetMount URI for request: /Default.aspx Despite configuring httpd.conf!

If you want ASP.NET you really want to use IIS. i made a try.