Home > Cannot Load > Cannot Load Library Libssl.so.0.9.8

Cannot Load Library Libssl.so.0.9.8

After installing try again it should work. Enjoy! If error remains copy and paste it here. Offline #72013-02-03 06:31:38 philippe44 Member Registered: 2013-01-28 Posts: 10 Re: OpenVPN for fonz fun_plug 0.7 jotenakis wrote:where did you find an openvpn oabi version ?I used the one included with http://scriptkeeper.net/cannot-load/cannot-load-mod-ssl-so-into-server-libssl-so-1-0-0.html

if you stay away from [testing] it is very very rare that an update will break anything*.*two caveats here: aur packages and out of date/half-synced mirrors. I fixed it by extracting the cached package and just dropping the files into the proper directory after destroying those stupid symlinks.Even as much as I screw stuff up, I'll never Offline #92013-02-03 20:00:01 philippe44 Member Registered: 2013-01-28 Posts: 10 Re: OpenVPN for fonz fun_plug 0.7 jotenakis wrote:wget http://ffp.wolf-u.li/additional/net-mis … .2.1-2.tgzthenfunpkg -i openvpn-2.2.1-2.tgz Skipping openvpn-2.2.1-2.tgz: Invalid package filename???oh - this one Something likepacman -S pacman -SuDoing that sort of thing bit me when I started with Arch.

That can cause Flash to fail and take Firefox with it! (I got bit by it today!) Matt"It is very difficult to educate the educated." Offline #23 2010-04-10 00:54:05 pogeymanz Member angry thanks for nothing, this didn't work on fedora 18 MightyMan @disqus_gjRC1rNSeb:disqus There is a typo if you aren't smart enough to find it yourself you shouldn't be running linux. Last edited by cl10k (2010-04-10 15:59:20) Offline #2 2010-04-09 17:09:11 Pierre Developer From: Bonn Registered: 2004-07-05 Posts: 1,950 Website Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 First tell us I then created a symlink to new libssl-1.0 and libcrypto-1.0 and was able to continue my upgrade.

I just updated 56 packages without an issue. Jump to forum: News General Discussion Developers Only Community Documentation Community Releases / Announcements Hardware Hacking (un)wanted hardware WhiteRussian NetGear DG834G GIGABYTE Powered by PunBB, supported by Informer Technologies, Inc. The problem may be that your mirrors are not in sync or you are using packages from the AUR which have not been updated. I loaded the library you referenced above, and that seemed to do the trick. –J-Rod Jan 13 '15 at 16:31 add a comment| Your Answer draft saved draft discarded Sign

Draw a hollow square of # with given width A different way to handle Microsoft Exchange emails Creating symlink for a file on Windows 7 gives error Do the IPA consonants I try to install the older version of openssl 0.9.8. All men have stood for freedom...For freedom is the man that will turn the world upside down.Gerrard Winstanley. asked 1 year ago viewed 1197 times active 1 year ago Related 2Has anyone gotten VMWare Workstation 9.0.1 working with vmxwrapper / nvidia optimus?3Shared library not loading.

SMF 2.0.6 | SMF © 2013, Simple Machines Aqua Style by Diego Andrés XHTML RSS WAP2 Page created in 0.089 seconds with 21 queries. Every time I try to use pacman (even basics like -Qi) it gives me:pacman: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directoryHere's the Please login or register. Why does the Minus World exist?

I struggled with it since yesterday and I found that package openssl-compatibility (which includes libssl and libcrypto 0.9.8 libs) from AUR fixes it Offline Pages: 1 2 3 Next Index »Pacman http://www.dd-wrt.com/phpBB2/viewtopic.php?p=434941 Board index All times are UTC - 5 hours Products NeoRouter Mesh NeoRouter Pro NeoRouter Free Feature matrix Screenshots How it works Download All downloads Previous versions Add-ons Changelog Support Index User list Search Register Login Skip to forum content OpenWrt Wireless Freedom Backfire: curls needs libcrypto.so.1.0.0? utorrent still doesn't work though; any idea how to resolve this?

Then I deleted the symlink, or so I thought...rm /usr/lib/libssl.so.9.8But then I realized that was just gonna delete the libssl.so.1.0.0 file. this contact form Now run pacman -Sf libarchive libfetch and then pacman -Syu. 4AA4 767B BC9C 4B1D 18AE 28B7 7F2D 434B 9741 E8AC Offline #15 2010-04-09 19:07:17 cl10k Member From: Germany Registered: 2008-12-24 Posts: I have downloaded libcrypto.0.9.8, but it is located in: /usr/lib/x86_64-linux-gnu/ I have tried to create a symbolic link sudo ln -s /usr/lib/x86_64-linux-gnu/libcrypto.so.0.9.8 /usr/bin/libdir/lib/libcrypto.so.0.9.8/libcrypto.so.0.9.8 I get: ln: failed to create symbolic link I tried deleting the symbolic link as well and redoing it but it still comes up with the same error.

I tested it. Please wait ... [2010-04-09 16:17] >>> MKINITCPIO SETUP [2010-04-09 16:17] >>> ---------------- [2010-04-09 16:17] >>> If you use LVM2, Encrypted root or software RAID, [2010-04-09 16:17] >>> Ensure you enable support Thanks Manivannan Hi Casey,The above steps are working in Fedora 16. have a peek here You are using 64bit or 32bit?

What now? If one supplier has delayed your project schedule should the other suppliers on the project be alerted to the new timeline? What is the total sum of the cardinalities of all subsets of a set?

Then as root: mv lib*.so* /usr/local/lib ldconfig 5.

Is there a specific reason for that ? Nevermind. Thanks. Offline #9 2010-04-09 18:19:28 smart2128 Member Registered: 2010-04-09 Posts: 9 Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 csergec wrote:What smart2128 did did not work for meI did aln -sf

Offline #16 2010-04-09 19:35:15 cl10k Member From: Germany Registered: 2008-12-24 Posts: 92 Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 I think it works now. Sele Hello! What is the temperature of the brakes after a typical landing? Check This Out Last edited by sergi34 (2010-04-10 09:43:28) Offline #25 2010-04-10 11:01:44 fsss Member Registered: 2010-04-09 Posts: 11 Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 cl10k wrote:I would prefer to have

Extract: tar xvf openssl-0.9.8*.tar.gz and go to extracted dir. 3. Browse other questions tagged permissions vmware or ask your own question. Manivannan Hi David,Delete the symbolic link which you have created, and try starting the utserver. Topics: Active | Unanswered Index »Pacman & Package Upgrade Issues »[SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 Pages: 1 2 3 Next #1 2010-04-09 17:03:58 cl10k Member From: Germany Registered:

How to reject an interview if there is some possible future collaboration? Jack johnson I tried to delete the symbolic link using rm /usr/bin/utserver but it says permission denied. NEOROUTER Products NeoRouter Mesh NeoRouter Pro NeoRouter Free Download All downloads Previous versions Changelog Support FAQ Slide tours Documents Submit a ticket Community Buy Pricing Upgrade About Us Contact Company Login Manivannan Hi Matt,You have removed the symbolic link of utserver it seems, and it will not work without that you should make a new symbolic link.

I have tested on several browsers. I even tried to use unlink and got the same message. Incastagna Very very thanks Z Doesn't work for FC21 Payal Jalan Hi All, When trying to install libss, I am getting below [email protected]:~$ sudo apt-get install libssl0.9.8:i386 Reading package lists… Done Please wait... [2010-04-09 16:17] ==> Building image "default" [2010-04-09 16:17] ==> Running command: /sbin/mkinitcpio -k 2.6.33-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26-30.img [2010-04-09 16:17] :: Begin build [2010-04-09 16:17] :: Parsing hook [base]

Can I get any help? Any other way is likely to break something or other. am getting the error message "utserver: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory Manivannan Hi Sushma,If you have created the symbolic link Hi,I just wanted to use curl in some scripts and was a bit wondering about that:# curl curl: can't load library 'libcrypto.so.1.0.0'It seems that curl from backfire-10.03.01 needs libcrypto.so.0.9.8 and libcrypto.so.1.0.0?#

you can see the error message in the subject....everytime i try to use wget (install some pages from optware, for example) i get this error message.It was running fine until today, It crashes whenever I try to play videos for example on youtube, but flash ads work fine... Announcement DSM-G600: Wiki - Main Page | Downloads | SVN DNS-323: Wiki | Downloads IRC Channel #funplug on irc.freenode.org Pages: 1 Index»DNS-323/321 Discussion»OpenVPN for fonz fun_plug 0.7 I also have David's problem.

sudo aptitude install libssl0.9.8:i386 If that by itself doesn't solve the problem, look at other related i386 libs. but I lose the ssh connection.I have installed the Fan_Plug 0.7 oabi and openvpn-2.2.1-oarm-2.tgzThere is any solution??Thanks Offline #22012-05-03 17:17:56 memiks Member Registered: 2011-09-02 Posts: 72 Re: OpenVPN for fonz We'll assume you're ok with this, but you can opt-out if you wish.OK Read More To use Google Groups Discussions, please enable JavaScript in your browser settings, and then refresh this permissions vmware share|improve this question edited Jan 8 '15 at 16:35 muru 70.7k12127179 asked Jan 8 '15 at 16:24 J-Rod 84 add a comment| 1 Answer 1 active oldest votes up