Home > Cannot Load > Cannot Load Exchanger Medium

Cannot Load Exchanger Medium

Register now while it's still free! The simplest possibility is that a DP media agent crashed while using the tape in the drive. Red Flag This Post Please let us know here why this post is inappropriate. HP DP - IDB Maintenance [Critical] Duplicate BARCODE information from Medi... http://scriptkeeper.net/cannot-load/cannot-load-exchanger-medium-incompatible-medium-installed.html

Batch script for " IDB Maintenance & Resolving the... [70:24] A system error occurred when starting the ... Sunday, February 16, 2014 [Critical] [90:63] Cannot load exchanger medium (Target drive is busy.) It can be interesting in troubleshooting a device issue sometimes.Let's deal with the devices in this post.. It worked for me. Please report if there's any plight.

An operating system error or a SCSI error has been encountered. RE: Cannot load exchanger medium (Target drive is busy.) nath01 (TechnicalUser) (OP) 24 Nov 05 09:39 i think i have managed to get it to work now! Solved!

Powered by Blogger. Using UMA utility for device management: Example of fully loaded autoloader which needs manually unload media from drive. Post a Comment NEXT PREV HOME DOAG 2016 TROUG TurkceOracle.com Powered by Blogger. You can use the command "uma" to check that: opt/omni/lbin>uma -ioctl dev/rac/cxtxdx (this path will get with devbra output)Note: brings you in the UMA prompt type "stat" to get a status

Tip of the Day! ► January (2) Total Pageviews Visitors by Post Visitors Live Traffic Stats Labels .VHD (1) .VHDX (1) [90:114] (1) [90:54] (1) 3PAR Arrays (1) Archive (1) Archive Tuesday, March 25, 2014 [90:63] Cannot load exchanger medium (Medium error.) [Normal] From: [email protected] "MSL_D01" Time: 3/24/2014 10:53:43 PM By: [email protected]@Changer0:0:0:0 Loading medium from slot 9 to device Tape0:0:0:0 [Major] From: Close Box Join Tek-Tips Today! Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

hi ,Do you notice that the first command that you gavefor the path dev/sg3 didn't workdev/sg3> move D1 S1/ dev/sg3> statElement Status (T = Transport, X = Im / Export, D Muthu on November 10, 2011 at 06:37 said: Thanks for your help, It works Birendra on March 22, 2012 at 04:00 said: Thanks a lot!!! Hellofrom ./uma -ioctl /dev/sg1 run this commandmove s1 d1It will try to load tape from slot 1 to drive 1, you must to get any error message, maybe it will help Picture Window template.

common.ConfigException Native version is enabled but node manager native library could not be loaded : NativeVersionEnabled E-T-L Architecture and Business Models Call For Participation is Open for the Xen Project User Are you aComputer / IT professional?Join Tek-Tips Forums! Share This One Response so far. I don't know why, but the drive kept trying to load this particular tape every time a backup ran, even though we had a dozen otehr tapes in the drive.....and it

Picture Window template. this contact form Close Reply To This Thread Posting in the Tek-Tips forums is a member-only feature. Do I need to do any further actions? 0 Kudos Eblyn Solis Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Check if there is still a tape in the drive??

Already a member? Posted by Shakthi at 7:27 AM Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest Labels: Backup, Data protector, Device issue, DP, DP Client, DP GUI, error, HP DP, Media, Media agent, bottom Domenenavnsguide.net Recent Posts How to enable IPv6 on your Sophos UTM (Former Astaro Unified Threat Management) How to fix LockObtainFailedException on Solr start How to measure the temperature of your http://scriptkeeper.net/cannot-load/cannot-load-exchanger-medium-medium-error.html But a good thing to do is to set up Data Protector to automaticly eject a tape that has taken over a drive. 1) Start Data Protector Manager GUI 2) Select

Verify that the autochanger device is online and ready. Hi Eblyn,The problem to the first command that i gave you for the pathdev/sg3, didnĀ“t work because, when iwas trying to move the cartridge,from the drive 1 into slot 1, but Move the tape to a free slot either from GUI/CLI and run the backup. >> there are chances that the library might be fully loaded and the drive too is holding

Posted by Shakthi at 6:53 AM Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest Labels: Backup, commands, Data protector, Device issue, DP, DP Client, error, HP DP, Media server, UMA 1

If you don't run into the situation again, then you could ignore the problem this time. Move to 'Devices & Media' context -> Click Library -> Click Slot -> move to Slot 9. --- Check the status of media in slot 9. --- It was poor media. In the end it turned out to be that one of the tapes had separated itself from the little metal bar that is at the start of the tape, and is Alternatively, in the DP GUI, configure 'Devices and Media' -> Devices -> -> Properties -> Control -> 'Busy drive handling' to 'Eject medium' instead of the default 'Abort'.

hi Gabriel,Why robot show 2 diferents paths???would you explain this situation?Maybe this created the problem.Regards Please assign a kudo to this post, if you find it useful. 0 Kudos Reply GabrielM All rights reserved.Unauthorized reproduction or linking forbidden without expressed written permission. Community Data Protector Practitioners Forum CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches Check This Out If the status is still shows poor even after formatting, it is not advisable to use it henceforth. --- Clean the affected drives with good cleaning tape and run a test

Oracle Errors 'ORA-01031' during backup [90:54] Cannot unload medium, target slot (255) ap... [Critical] [12:1051] Client security violation.