Home > Cannot Load > Cannot Load C:/php/php5apache2_4.dll Into Server: %1 Is Not A Valid Win32 Application.

Cannot Load C:/php/php5apache2_4.dll Into Server: %1 Is Not A Valid Win32 Application.

Contents

Back to top James BlondModeratorJoined: 19 Jan 2006Posts: 6032Location: Germany, Next to Hamburg Posted: Mon 17 Jul '06 17:28 Post subject: MegamanXGold wrote: So now all I gotta do is learn Typically a way to cheat is to make sure that the PHP files are in the PATH - you can either do this by adding the PHP directory to the PATH Dynamic Query - System.QueryException: expecting a colon, found '.' 40 Vertices And A Connected Graph, Minimum Number Of Edges? After a lof of searching I found that this doesn't work. http://scriptkeeper.net/cannot-load/cannot-load-php5apache2-4-dll-into-server-1-is-not-a-valid-win32-application.html

What now? "Carrie has arrived at the airport for two hours." - Is this sentence grammatically correct? I have had no problems with version 2.0.55 loading these modules. Also, I am using Windows XP with Service Pack 2, if that means anythng. For the time being, things are working without me having any proper knowledge of those things :) but I will surely check those. –Sandeepan Nath Jul 6 '11 at 6:35 1

Cannot Load C:/php/php5apache2_4.dll Into Server: %1 Is Not A Valid Win32 Application.

OMR Faq September 4th, 2006,07:26 AM #12 No Profile Picture xenophobia View Profile View Forum Posts  Registered User Devshed Newbie (0 - 499 posts)  Join Date Sep 2006 I assumed that the php 5 folder would be same and was wrong. It can be downloaded at the link below: http://www.microsoft.com/downloads/details.aspx?familyid=32BC1BEE-A3F9-4C13-9C99-220B62A191EE&displaylang=en Download Apache 2.2.x from http://www.apachelounge.com/download/ Unzip his ZIP file in a new folder called something like C:\Apache2. I am confused if log entries are not made if I have opened the log file for reading?

I clicked on the PHP folder, and some of the files say php5 (php5.dll, php5apache2_2.dll, php5apache2.dll, and so on), and underneath they say 5.2.17.17, so I guess I have version 5.2. but appearances can be deceiving. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Also make sure you are using the php5apache2_2.dll :) (I've not tested this on Win32, but it should work by all accounts) Comment 7 Joe Orton 2006-12-11 06:54:41 UTC The pre-built If that makes a difference then I can redownload the .zip and replace the files I suppose, but I don't see why it should prevent a module from being "found". Disable all non-default php extensions (until you successfully start Apache with PHP working). http://stackoverflow.com/questions/8263297/cannot-load-php5apache2-2-dll Is it ethical for a journal to cancel an accepted review request when they have obtained sufficient number of reviews to make a decision?

Back to top James BlondModeratorJoined: 19 Jan 2006Posts: 6032Location: Germany, Next to Hamburg Posted: Sun 10 Jul '11 12:29 Post subject: mowji wrote: Nonetheless, based on your replies I resinstalled the Note that in some of the above I may have mixed up some forward and back slashes Good luck! By the way, I uninstalled PHP by just deleting the folder in Program Files, since it did not turn up in Add/Remove Programs. share|improve this answer edited May 2 at 18:42 chicks 2,17641428 answered May 2 at 17:42 asmmahmud 11 add a comment| Your Answer draft saved draft discarded Sign up or log

Cannot Load Php5apache2_4.dll Into Server

It is clearly given in the site. why not try these out Faq June 7th, 2006,10:34 PM #6 No Profile Picture Miaow View Profile View Forum Posts  Contributing User Devshed Newbie (0 - 499 posts)     Join Date Cannot Load C:/php/php5apache2_4.dll Into Server: %1 Is Not A Valid Win32 Application. So far so good. Download Php In the install.txt file that came with the PHP5 distribution, it says to put these lines in the httpd.conf file: Code: LoadModule php5_module "c:/php/php5apache2.dll" AddType application/x-httpd-php .php PHPIniDir "C:/php" I do

Browse other questions tagged windows-7 apache-2.2 64-bit configuration or ask your own question. this contact form I'm sure I'll have more problems soon though. How can I declare independence from the United States and start my own micro nation? Update I read http://us3.php.net/manual/en/install.windows.apache2.php and added AddHandler application/x-httpd-php .php right after LoadModule php5_module "D:/php5/php5apache2_2.dll".

Once all my bit-depths and thread safety was matched up, Apache 2.4 and PHP 5.5 work well together on my Windows systems. For some reason is not finding the php5apache2.dll but it is in that directory, i try chaging directories but i get same error. Was a massive case of voter fraud uncovered in Florida? have a peek here Every time i execute a .php file its giving me error that Apache has encounter some problem and it should shutdown.

More details here: webmasterworld.com/forum92/3140.htm. I am so angry with this whole installation c*ck-up. Not the answer you're looking for?

And I want to make a very special website for a very special girl...so any and all help is more than appreciated.

The list below is sorted by the release dates (from newer to older):Version:7.3.2.1 (B) (23 Apr 2014) - cp023341.exe <- current version for W2K8 and later (provides fix for CVE-2014-0160 known What to do?? I clicked on the PHP folder, and some of the files say php5 (php5.dll, php5apache2_2.dll, php5apache2.dll, and so on), and underneath they say 5.2.17.17, so I guess I have version 5.2. Links: Get Windows Apache binaries here: http://www.apachelounge.com/download/ Get Windows PHP binaries here: http://windows.php.net/download/ Install the Visual C++ Redistributable compiler runtime library for the specific Visual Studio version used to prepare both

Please Note: this e-mail address is only for reporting problems with ASF Bugzilla. Etc. By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner Check This Out Get Thread-Safe build of PHP from PHP for Windows (based on your question you want to run it as Apache module).

Not a PHPapache2.2.dll or anytning resembling that. In case of problems with the functioning of ASF Bugzilla, please contact [email protected] But after adding the lines Code: LoadModule php5_module "C:/Server/PHP/php5apache2.dll" AddType application/x-httpd-php .php when i try to star apache i get an error that said Code: The Apache service named reported the Still only 7.2.2.9 here. 0 Kudos Reply r0k Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎05-15-2014 09:32

Any way to color lines in a Line command? James, A agree, why use PHP 4 when PHP 5 is fairly well proven. Obviously, Google should play a part in it. The httpd.conf line entry is this LoadModule php5_module "C:/php/php5apache2_4.dll" Is there any version compatible issues?

Nonetheless, based on your replies I resinstalled the PHP stuff in a brand new directory named C:\PHP\PHP5.2.17 (no spaces) and edited the httpd.conf to use the new directory name. Did you download the windows installation for apache? mowji wrote: The error message posted by httpd is very clearly misleading - the module is very tangibly present. Setting up a web server is very important to me right now, this will be my first time in 3 years I've had the self motivation to make websites again, have

Then edit your php.ini file, find de text: ;extension=php5apache2_2.dll // and change y to extension=php5apache2_2.dll if the text is not present put the line yourself. Sorry, but I can't sympathise with your rant. Would you like to answer one of these unanswered questions instead? I think the only way I'm going to bother is if someone develops a windows installation package.

As far as I'm concerned right now, it's sh*t! Another problem someone else ran into was trying to configure Apache with NTS (non-thread-safe) PHP. Comments on this post SimonGreenhill  agrees Faq June 8th, 2006,05:22 PM #7 No Profile Picture lewellyn View Profile View Forum Posts Visit Homepage  Registered User Devshed Newbie (0