Home > Cannot Load > Cannot Load Apache 2.2

Cannot Load Apache 2.2

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Update I read http://us3.php.net/manual/en/install.windows.apache2.php and added AddHandler application/x-httpd-php .php right after LoadModule php5_module "D:/php5/php5apache2_2.dll". Thanks for help DjeDje If you would like to refer to this comment somewhere else in this project, copy and paste the following link: Mandeep - 2012-10-17 Hi DjeDje I The CGI and CLI binaries, and the web server modules all require the php5ts.dll file to be available to them. . . . have a peek at this web-site

Note, that you have to install 2008 version, then 2010. Another thing here is that I am not sure when exactly logs are written to the log file. Did a thief think he could conceal his identity from security cameras by putting lemon juice on his face? 40 Vertices And A Connected Graph, Minimum Number Of Edges? The official site suggests that "VC6″ PHP binaries must be used with apache.org Apache binaries, whereas e.g. https://www.apachelounge.com/viewtopic.php?t=5669

There's a note on the left-hand nav here: http://windows.php.net/download/ Back to top Apache Forum Index -> Other Software Page 1 of 1 current community chat Stack Overflow Meta Stack Apache LoungeWebmasters About Forum Index Downloads Search Register Log in Keep Server Online If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with Install both packages, not only 2010 version.

asked 4 years ago viewed 10379 times active 6 days ago Linked 4 Error starting Apache with PHP module on Windows: “Cannot load php5apache2_4.dll into server: Access is denied” Related 6Installing Apache Software Foundation folder is in Program Files folder of C: drive. But the php5apache2_2.dll file is there in the specified location and I have given all permissions to the current system user to the php5 installation directory. Which version: For Apache Server 2.2, you need to download PHP 5.4 thread safe, which is shipped with both php5apache2_2.dll and php5apache2_4.dll.

But php code was not parsing. Teenage daughter refusing to go to school Can I hide disabled users in the User Manager? and this "accepted answer" didn't help me a single bit. http://blog.dmitryleskov.com/programming/php/apache-2-2-cannot-load-php5apache2_2-dll-solved/ Any ideas how to fix this ?

apache-2.2 http mod-wsgi share|improve this question edited Sep 13 '12 at 16:04 indiguy 1033 asked Oct 28 '09 at 22:49 Weiwei 210510 add a comment| 2 Answers 2 active oldest votes Note that in some of the above I may have mixed up some forward and back slashes Good luck! Thank you. Lessons learned: Manual installation now means manual uninstallation/upgrade in the future.

Sign up for the SourceForge newsletter: I agree to receive quotes, newsletters and other information from sourceforge.net and its partners regarding IT services and products. http://serverfault.com/questions/286062/apache-start-failing-after-apache-config-modifications-showing-syntax-error-ca Have you configured php properly? You have not mentioned where did you download Apache HTTPD from + what PHP version do you have. Class forcing as set forcing followed by truncation Why do languages require parenthesis around expressions when used with "if" and "while"?

What am I missing ? Check This Out I'll give you +1 to cover your losses :P –maksimov Apr 25 '12 at 14:38 add a comment| up vote 0 down vote You don't have to copy any of those see my answer. asked 5 years ago viewed 26443 times active 6 months ago Linked 0 Curl extension not working - PHP Warning: PHP Startup: Unable to load dynamic library php_curl.dll Related 0Apache 2

The latest thread-safe Windows 32-bit PHP binaries are Version 5.4.15, at http://windows.php.net/. Not sure what went wrong, I do have "C:/data/apache/modules/mod_wsgi.so" Thanks for any help. Back to top adminSite AdminJoined: 15 Oct 2005Posts: 479 Posted: Tue 26 Nov '13 20:06 Post subject: Look/Search in the "Other Software" forum here. Source Two options: Download and install the thread safe version of PHP instead and you will get everything you need.

You seem to have CSS turned off. that I get when I try to activate my copy of the apache server. Nobody have the solution ?

With Apache2.4, a different config can be used as well, but for the purpose of familiarity the 2.2 config is fine for now.

I also read this blog where some VC6 and VC9 binaries are mentioned. share|improve this answer answered May 22 '10 at 16:36 matt 1 A common solution for the case where you never installed Python for all users the first time around. Logged admin Administrator Master of All Subjects Posts: 3272 Apache 2.2 w/ PHP 5.1 or 4.4 -- Cannot load php5apache2.dll « Reply #2 on: June 06, 2006, 01:36:10 AM » DBG I don't know about them.

Please refer to our Privacy Policy or Contact Us for more details You seem to have CSS turned off. And see three ways to set up PHP to work with Apache 2.x. With Apache 2.2 the mod_auth_sspi.so module can be used to auto login users by getting their AD credentials ( logged on user on the client machine). have a peek here mona is not in the sudoers file.

Nor will new Apache 2.2 handlers make it into PHP versions 5.1 or 4.4.You can download the following apache2handlers that have been compiled [under the same compiler (VC++ 6.0) that official I was able to access localhost in browser. The Apache error is misleading and the error about file not found was likely more because required Python DLL couldn't be found and not that mod_wsgi.so file wasn't present. Ballpark salary equivalent today of "healthcare benefits" in the US?

If you would like to refer to this comment somewhere else in this project, copy and paste the following link: DjeDje_zr7 - 2012-10-17 Hello, we have the same conf : Win It should then edit the httpd.conf file itself. If you use VC9 Apache will not start. share|improve this answer edited May 3 '14 at 12:55 Qantas 94 Heavy 9,974134158 answered May 3 '14 at 12:35 Goldie 1 add a comment| up vote 0 down vote I had

Have you ever tried to build PHP or install PHP using the manual? I'd spent hours tweaking both the php.ini and server config. If you want to run it as FastCGI, then Non-thread safe build is required. Back to top daverothwellJoined: 15 Jun 2015Posts: 1Location: UK Posted: Mon 15 Jun '15 17:23 Post subject: You will see this error if you don't have the correct C++ Redistributable.

Can a player on a PC play Minecraft with a player on a laptop? share|improve this answer edited Nov 18 '15 at 20:04 Dane411 3031522 answered Nov 24 '11 at 23:16 sandino 2,78211019 Hi sandino, thanks for your reply but from where I Configure your PHP and Apache if necessary (those Apache config lines you have mentioned so far are fine). I got MySQL installed and working too...

it did not run the .php program file) Hmm, oh yeah, you have to restart Apache for it to see updates to its own configuration file Start, Apache, Control.. -> generated In it, I found the following two messages:1. Mike_GoDaddy 2012-04-05 21:56:39 UTC #5 You may want to attempt to reinstall PHP from here. How should horizontal dashboard numbers react on a responsive page?

Why aren't interactions between molecules of an ideal gas and walls of container negligible? I blindly trust Windows Update to mess with my Windows system directory, but never manually copy files there, so the first option was ruled out. Not the answer you're looking for? asked 4 years ago viewed 58073 times active 11 months ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Linked 12 PHP 5.3.2, Where do I find php5apache2_2.dll? 2 php